Overview

Depending on the Website code a site may require a specific version of Microsoft ASP.NET
If you require ASP.NET version 2.0 – 3.5 you need to select version 3.5.
If you require ASP.NET version 4.0 to 4.5 you need to select version 4.5.

Instructions

  1. Log into the hosting control panel with Conetix.
  2. Select the hosting subscription you need to manage.
  3. If not already selected Click on “Websites & Domains” tab, then “Show More”:
  4. Next click on “Hosting Settings”:
    Plesk Windows - Hosting Settings
  5. Under the section “Web scripting and statistics” , change the “Microsoft ASP.NET” version required from the drop down:

  6. Click OK to apply / save the settings.

Was this article helpful?

Related Articles